Subscribe
Accepted Solution

Data Ontap simulator login issue

Hello Freinds,

I am installing NetApp Simulator 8.x on my laptop through VM Workstation.I went through the step by step process.Also assign IP address and Password for host and after everything configure successfull when i was try to open IP address on IE ..it was open and i also got username & password prompt through browser. But when i gave username as "root" and password "******" correctly ...i got HTTP 500 error...after getting this error i checked everything but i wasn't able to solve...so please i need help or any information regarding to this issue ...please share with me...

I also attach images here ..may be it's helpful....

Thank you and appreciate in advance...

Re: Data Ontap simulator login issue

Is 8.x actually 8.0.x or 8.1?

Re: Data Ontap simulator login issue

Hello ..Thank you ver much for reply....

It's simulator 8.1 7 mode....I hope you will help me for thi issue...

regards,

Re: Data Ontap simulator login issue

Data ONTAP 8.1 no more includes Filer View, so you cannot login. Use OnCommand System Manager for GUI administration.

Re: Data Ontap simulator login issue

Hello...that's really helpful answer for my issue....after received yr reply i install that oncommnand manager and i typed my ip address and i hit connect i got red liner surrounding that ip address and i don't know y i got that...here i attach that image for better explaination...pls have a look and give me help.....And one more thing i want to ask you that everytime when i want to connect to this IP ..should i have to run ontap simulator on my workstation ?????  and after that i need to connect or there is no need to start ontap simulator on workstation once i configure ????

Thax a lottttt and i really appreciate you.....

Regards....

Re: Data Ontap simulator login issue

Can you login with SSH using this address? Can you ping it using this address? May be you have firewall active that blocks traffic.

Re: Data Ontap simulator login issue

Hello finally i discover that IP in oncommand manager but i got error for time out...here i attach image ..please help...

Appreciate.....thax a lot

Re: Data Ontap simulator login issue

Yes i login through putty it's working and it's also pinging.......

Re: Data Ontap simulator login issue

Try to ask on OnCommand System Manager forum. It can be something with Explorer or Windows settings. You can also try another browser, i.e. Firefox, just to verify it.

Re: Data Ontap simulator login issue

Sure my friend....and thank you very very much for yr help...atleast i come to this point...i really appreciate you....

i have one last question regarding to the reply you gave on March 19 and you mentioned that " IS HTTPS enable on filer ? options httpd.admin..ssl.enable and secureadmin setup it (if not already not) "...the guy who had issue was same i have i think...

So ..will you please tell me how to check this ....??? in browser or somewhere else ???

Regards,