Subscribe
Accepted Solution

Deduplication scheduled not enabled

[ Edited ]

Four filers in two different locations all threw this risk in the autosupport 2 weeks ago.

I waited a week to see if it would resolve itself since it seems to be a false positive to me.

 

Risk: Volumes with dedupe manually disabled

Deduplication is enabled on a volume however the deduplication schedule is manually disabled

<Bug 533238>

 

I have reviewed all of my volumes in both locations & while I do have dedupe enabled they all do have a schedule associated as far as I can tell. No settings have been changed lately.

Is there a way to narrow down what volume it's complaining about? I am running 8.1.4P1

 

filer-01> sis config

                                              Inline

Path                 Schedule     Compression Compression

-------------------- ------------ ----------- -----------

/vol/vol_filer1_esx1 sun-sat@0    Disabled    Disabled  

/vol/vol_ganglia1    sun-sat@0    Disabled    Disabled  

/vol/vol_corp_esx1   sun-sat@0    Disabled    Disabled  

/vol/vol_corp_software1 sun-sat@0    Disabled    Disabled  

/vol/vol_corp_userlearning sun-sat@0    Disabled    Disabled  

/vol/vol_engci1      sun-sat@0    Disabled    Disabled  

/vol/vol_filer1_onpremise sun-sat@0    Disabled    Disabled  

/vol/vol_docker      sun-sat@0    Disabled    Disabled  

 

Does look like the schedule has been running too

 

filer-01> sis status

Path                           State      Status     Progress

/vol/vol_filer1_esx1           Enabled    Idle       Idle for 12:38:58

/vol/vol_ganglia1              Enabled    Idle       Idle for 15:12:01

/vol/vol_corp_esx1             Enabled    Idle       Idle for 14:02:24

/vol/vol_corp_software1        Enabled    Idle       Idle for 15:12:01

/vol/vol_corp_userlearning     Enabled    Idle       Idle for 15:12:01

/vol/vol_engci1                Enabled    Idle       Idle for 12:43:52

/vol/vol_filer1_onpremise      Enabled    Idle       Idle for 13:59:59

/vol/vol_docker                Enabled    Idle       Idle for 15:12:01

Re: Deduplication scheduled not enabled

Same here running cDOT 8.2P5, I assume it's a bug with ASUP.

Re: Deduplication scheduled not enabled

These alerts did resolve themselves without me doing anything. Must have been an autosupport bug.