Subscribe

Disable system time out on CDOT 8.3

"system timeout show" run on CDOT shows 30 minutes as setting, as a result the filer goes for a timeout once in 30 mins and the SSH session gets disconnected.

 

Also, the filer supports only one SSH connection at any point of time.

 

This happens on CDOT 8.3.

 

(A) Is there a way to disable the timeout?

(B) How to support multiple SSH?

 

on CDOT 8.3

 

Thanks,

Mohan

Re: Disable system time out on CDOT 8.3

[ Edited ]

Hi,

 

The following example shows how to prevent CLI sessions from timing out:

 

cluster1: : > system timeout modify -timeout 0

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Disable system time out on CDOT 8.3

Is there a way to support multiple SSH seesions?