Subscribe

Error processing chunk (SnapProtect)

I'm having a problem with SnapProtect, again...

There's a particular LUN that I have and I'm SnapMirroring it to a secondary site.

It looks like the vmware snapshot, the snapshot and the snapmirror are all working okay.

I get the message 'Error occured while processing chunk [1903] for storage poluy [my storage policy] copy [my snapmirror copy from the policy]'

The log file shows 'AuxCopy binary on media agent [my media server] encountered error [3] MM error [47] when reading dataset [1903]: [Failed to query list of jobs running on DFM Server:[my dfm server]. Error returned:[22255][There is no object named '1903'.]]'

What are these 'chunks' supposed to map to? I don't have a volume with the ID 1903?

Would like to hear if others are having this problem too.

I'm running 10 SP4

Re: Error processing chunk (SnapProtect)

Hey Drew... did you manage to fix this issue? Cheers

Re: Error processing chunk (SnapProtect)

hello,

getting the same errors message , but if i check on the Netapp Snapvault status everythings is green...

 

Error Code : [25 :37]

Description : error occured while checking status of the last DataFabric Manager Job for DataSetId [2887], sourceCopy [12]....

 

 

there is no object named [2887]

 

Re: Error processing chunk (SnapProtect)

any solution found?

Re: Error processing chunk (SnapProtect)

Hello guys

 

I have the same problem.  The solution was review the DNS and names of filers and DFM server.  I put the entries on Windows/System32/Driver/etc/hosts  and works fine.

 

I hope that it could be helpful.

 

Omar 

Re: Error processing chunk (SnapProtect)

Hey Drew,

 

The Problem seems like that Snap Protect is not able to view the DFM server job details. to verify that, please check the individual job status in your NetApp Management Console. I had faced the same issue and when I tried to view the individual job status in Management console it was not displaying anything which in turn suggests that there is something wrong with DFM. Simplest way to fix it is to restart DFM services after suspending ongoing backp jobs. It worked for me.

Re: Error processing chunk (SnapProtect)

This has solved my problem... I simply can't believe this.... Thanks a lot..


OmarMontalvo wrote:

Hello guys

 

I have the same problem.  The solution was review the DNS and names of filers and DFM server.  I put the entries on Windows/System32/Driver/etc/hosts  and works fine.

 

I hope that it could be helpful.

 

Omar