Subscribe
Accepted Solution

FTP port settings changing

I want to update the 'Disk Qualification Package' on a FAS8040 with cDOT 8.3P2. When I try to update the package with the command 'storage firmware download node * -package-url http://ftpserv1/ftptrans/..../qual_devices.zip' I get the error message: 'Download failed. Reason: Failed to download package from /ftptrans/.../qual_devices.zip. Reason: Couldn't connect to server : couldn't connect to host at ftpserv1:80.'

Is it correct that the command wants to connect the ftpserv1 by port number 80 ? Our ftpserv1 is accessible at port 21. Where can I change the FTP port on the NetApp-System from port 80 to port 21 ?

It don't find any information to the error message.

Re: FTP port settings changing

You told it to use HTTP, not FTP. If you want to use ftp, use ftp://... URL.

Re: FTP port settings changing

I saw my mistake only after creating this entry. Entry has been done.