Subscribe

Fabric MetroCluster 7.3.5.1 support

Support matrix lists 7.3.5 as the last supported version. Are there any reasons? 7.3.5 was quite quickly replaced by 7.3.5.1; I would not feel good being forced to install 7.3.5.

Re: Fabric MetroCluster 7.3.5.1 support

I think you can pretty safely assume that this is a documentation oversight.  7.3.5 broke in spectacular ways.  7.3.5.1 is just 7.3.5P1 + 2 smaller patches.  Running patch levels after a release is probably no less risky than running the release itself, in my (humble) experience and just as supported, for what that is worth.  I'd say you're good to go.  You might even want to go 7.3.5.1P2 or better.  Looks like there is some general brokenness in FlashCache starting to show up.