Subscribe

Filerview - Java Servlet Errors

Hi guys,

I'm running

  • Data ONTAP Release 7.3.4

Regularly when using Filerview I get this type of error

This is obviously when I'm trying to use a Java enabled tab like 'View Hierarchy' for flexclones etc. So, my question is:

What version of the JRE is required for filerview and are there any specific settings to be configured?

Thanks in advance

Re: Filerview - Java Servlet Errors

Hi,

Since you have not gotten an answer, you may want to ask this question in the NetApp Support Community.  The current customers, partners and internal Subject Matter Experts are addressing technical product questions there.

Mike

Re: Filerview - Java Servlet Errors

Hi, Is there any way to simply move the question rather than re-creating

existing content?

Thanks in advance.