Community

Subscribe
Highlighted

Flash Accel OS agent install error

I am trying to install Flash Accel 1.2 OS agent on a couple of my VM's but I keep getting this error message:

VM oncommand, installation failed. Guest program exited with non-zero exit code: 1619

I have rebooted the VM's, I have refreshed the VM's.  Anybody else have this problem?

Re: Flash Accel OS agent install error

Hi,

I'm still in the beginning with FlashAccel and so far only two vm have been installed with the agent. So far no problems with agent install on vms. Are you using Windows 2008 R2 x64 guest OS? Did you set the credentials for VMs ok (i'm using local administrator)?

Re: Flash Accel OS agent install error

Were you able to solve the issue? Please let me know if you need any additional help?

Thanks!

Kumar

Flash Accel TME.

Re: Flash Accel OS agent install error

Hi chittur,

I'm having the same problem here and can't find where is the problem

Guest program exited with non-zero exit code: 1619

Can you help me?

Thanks

Re: Flash Accel OS agent install error

Does the windows machine has the firewall on? If yes then can you turn it off and trying installing it again? Are you using the admin credentials to install the package?

Also if you can post the log file located on the windows machine under Directory of C:\Temp\FlashAccelInstallationFiles

Volume in drive C has no label.

Volume Serial Number is 786C-3FC8

Directory of C:\Temp\FlashAccelInstallationFiles

10/29/2013  05:41 PM    <DIR>          .

10/29/2013  05:41 PM    <DIR>          ..

10/29/2013  05:38 PM           377,376 MSIfa3b0.LOG

10/29/2013  05:38 PM                26 result.log

               2 File(s)        377,402 bytes

               2 Dir(s)  172,062,724,096 bytes free


Re: Flash Accel OS agent install error

Hi, The Windows firewall are disabled and the user are domain admin and administrator of server.

I'm using the user lik: domain\user.

The result.log doesn't exist. I have only the fa_install.log

fa_install.log

=== Verbose logging started: 30/10/2013 22:04:19 Build type: SHIP UNICODE 5.00.7601.00 Calling process: C:\Windows\system32\msiexec.exe ===

MSI (c) (A8:70) [22:04:19:994]: Resetting cached policy values

MSI (c) (A8:70) [22:04:19:994]: Machine policy value 'Debug' is 0

MSI (c) (A8:70) [22:04:19:994]: ******* RunEngine:

******* Product: c:\NetApp_FlashAccel-Win_1.2.0R1.msi

******* Action:

******* CommandLine: **********

MSI (c) (A8:70) [22:04:19:994]: Client-side and UI is none or basic: Running entire install on the server.

MSI (c) (A8:70) [22:04:19:994]: Grabbed execution mutex.

MSI (c) (A8:70) [22:04:20:028]: Cloaking enabled.

MSI (c) (A8:70) [22:04:20:028]: Attempting to enable all disabled privileges before calling Install on Server

MSI (c) (A8:70) [22:04:20:033]: Incrementing counter to disable shutdown. Counter after increment: 0

MSI (s) (20:E8) [22:04:20:040]: Running installation inside multi-package transaction c:\NetApp_FlashAccel-Win_1.2.0R1.msi

MSI (s) (20:E8) [22:04:20:040]: Grabbed execution mutex.

MSI (s) (20:A4) [22:04:20:043]: Resetting cached policy values

MSI (s) (20:A4) [22:04:20:043]: Machine policy value 'Debug' is 0

MSI (s) (20:A4) [22:04:20:043]: ******* RunEngine:

******* Product: c:\NetApp_FlashAccel-Win_1.2.0R1.msi

******* Action:

******* CommandLine: **********

MSI (s) (20:A4) [22:04:20:043]: Note: 1: 2203 2: c:\NetApp_FlashAccel-Win_1.2.0R1.msi 3: -2147287038

MSI (s) (20:A4) [22:04:20:043]: MainEngineThread is returning 2

MSI (s) (20:E8) [22:04:20:044]: User policy value 'DisableRollback' is 0

MSI (s) (20:E8) [22:04:20:044]: Machine policy value 'DisableRollback' is 0

MSI (s) (20:E8) [22:04:20:044]: Incrementing counter to disable shutdown. Counter after increment: 0

MSI (s) (20:E8) [22:04:20:044]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2

MSI (s) (20:E8) [22:04:20:044]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\Rollback\Scripts 3: 2

MSI (s) (20:E8) [22:04:20:044]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\InProgress 3: 2

MSI (s) (20:E8) [22:04:20:044]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Installer\InProgress 3: 2

MSI (s) (20:E8) [22:04:20:044]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1

MSI (s) (20:E8) [22:04:20:044]: Restoring environment variables

MSI (c) (A8:70) [22:04:20:045]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1

MSI (c) (A8:70) [22:04:20:045]: MainEngineThread is returning 2

=== Verbose logging stopped: 30/10/2013 22:04:20 ===

-

Re: Flash Accel OS agent install error

Try the following solutions

  1. Can you try re-downloading the agents again from support site and compare the file size just to make sure there is no corruption.
  2. If the above doesn't work then try using "hostname\administrator" account
  3. When you push the agent to the server usually it copies the install file on the C:\ root directory try double clicking and installing it.

If not we can do a webex tomorrow and I can look at the issue.

Thanks!

Re: Flash Accel OS agent install error

Hi,

1) re downloaded but had the same problem

2) tried with hostname\administrator and the error changed. Now is 1603.

3) when I use domain\admin it not copy the file to c:\, but with user hostname\administrator the file is there. I tried to install directly but the installation ends prematurely. Now I have the result.log.

Failed to bind certificate to service port

We can do a webex session. If you want we can keep in touch by email and after the results we post on forum/community.

Thanks again!

Re: Flash Accel OS agent install error

Aimbere,

Thanks for trying different options one last one try enabling the firewall and install again. if it still fails then please email me (kumar(at)netapp.com) the msi.log file which will be under

C:\Temp\FlashAccelInstallationFiles

kumar(at)netapp.com

Thanks!

Kumar