Community

Subscribe
Highlighted

Flashaccel and vm version vmx-09

I'm doing some test with Flashaccel on a Windows 2008 R2 x64 SP1. First tests everything went ok. After i upgraded virtual machine hardware to vmx-09 i get a message that the vm guest OS is unsupported.

I've checked again the IMT and support for ESX 5.1 U1 is there. What could be the problem?

Re: Flashaccel and vm version vmx-09

To answer my own question. Did a Discover All and now everything is working again.