Subscribe

How the Automatic Inode increment works on 8.3.2 XDP (Snapvault)?

Hi

 

The following article claims it's done automatically https://kb.netapp.com/support/s/article/how-to-increase-inodes-in-a-destination-volume-of-a-snapvault-xdp-relation

I’m not disputing it. it's seems to actually work. but it increments in intervals that are lower from my (default) OCUM alert thresholds that I’m pretty happy with.

Any idea how to override either the event threshold per volume, or the increment threshold?

I guess I can push up the global Critical event threshold (above the 89% that one of the volumes is on). And disable warning alert creation based on volume name for the XDP ones.   But I’ll prefer to stick with the default global threshold  

 

Thanks

Gidi

Re: How the Automatic Inode increment works on 8.3.2 XDP (Snapvault)?

 

To Change Inodes:-

Administration > Setup Options > Thresholds > volumes

then scroll down to Inodes where you will be able to modify the thresholds

 

To Exclude volumes with XDP in their names:-

Administration > Manage Alert

Select your alert and press edit

click Resources > Exclude

in the bar "Name Contains" type XDP

from Available resources click the one on top then click the the arrow pointing to the right.

and save your configuration.

 

That's should be it.

Re: How the Automatic Inode increment works on 8.3.2 XDP (Snapvault)?

Hi,

 

Thanks @ahmada

 

Yes, i mentioned in my post that i might do that. however this is an ugly workaround for a design fault.

I prefer either to change the XDP destination increment threshold (I couldn’t find that option but I would be surprised if not somehow configurable). Other option is for NetApp to override this event in OCUM if they think the increment mechanism is trustful….

 

 

Thanks

Gidi