Subscribe

How to upgrade Data Ontap for Flexcache?

Hello *,

we have to upgrade Data Ontap from 7.2.5.1P6 to 7.3.2P6.

What is the correct sequence for upgrading a Flexcache System and a Origin System?

Do I have to upgrade the Flexcache or the Origin System first?

Thanks and best regards,

Ruediger

How to upgrade Data Ontap for Flexcache?

Hello *,

anyone who have an idea?

Or is the sequence not important and we can have temporarily the Flexcache System at 7.3.2P6 and the origin System at 7.2.5.1P6?

Thanks a lot!

Ruediger

How to upgrade Data Ontap for Flexcache?

'Lo Ruediger,,

According to the FAQ in Field Portal FlexCache does not require that controllers have matching versions of ONTAP, so I guess you will be fine with having a temporary mismatch.