Subscribe

LREP... getting transfer rejected error

[ Edited ]

Not sure what I'm missing, I installed OSSV 3 on one of my Windows 2003 servers and created a test directory with a few gigs of data. I got on my Filer (3070 DataONTAP 8.0), created a vol called repl_OSSV_test... and used the following command:

C:\>lrep_reader.exe -filer1 -q /vol/repl_OSSV_test -o F:\host1@0 host1:E:\ossv_
test
Trying to connect to 155.80.21.197
Transfer rejected: request denied by source filer; check access permissions on source.

I thought LREP was a pretty straightforward process, I read through and followed the LREP user guide, but evidently I'm missing something. Anyone have any ideas?

Thanks,

Bobby

LREP... getting transfer rejected error

check permissions on source means its a snapvault permissions issue.

do a options snapvault.access

it will tell you which host can communicate with snapvault.

I assume that youre trying to seed a baseline QSM for snapvault ? then F:\ is in your windows server usb drive?  if yes, then: options snapvault.access host=yourwindowsserverHOST

then try your lrep_reader command.

btw check out some of my threads on lrep, I have struggled with it in my past, its very poorly documented tool, but useful nontheless.

LREP... getting transfer rejected error

uncheck the checkbox in the SVConfigurator named 'Check QSM Access list'.

Re: LREP... getting transfer rejected error

Techone01's answer is the fix

Re: LREP... getting transfer rejected error

It did not work for me, still getting the same error.

Re: LREP... getting transfer rejected error

Hi,

Just a couple of things:

1. your "-q" argument should actually be a qtree  "-q /vol/repl_OSSV_test/host1_e_ossv", for example.  This will be created when you run the snapvault start comand on the filer destination with the same destination qtree argument.

2. The OSSV service doesn't need to be or should not be running during LREP.

Hope this helps

Re: LREP... getting transfer rejected error

Once I added the Windows workstation name to options snapvault.access host=xxxxx

It worked perfectly - Cheers.