Subscribe

LREP_writer error Unknown/unsupported command received

[ Edited ]

I was able to use lrep_reader.exe to Backup an Outstation Server to USB Disk. Now I'm having troubles with the LREP_writer.exe. I can start the LREP_writer command and it says:

waiting for connection

Use snapvault start command on the secondary to create a relationship

I do that on the secondary: (Snapmirror.access is on all and also I tried with the host Name of the Client without success (Client Windows7))

snapvault restore -S Client:E:\lrep\sv_init /vol/ossv_v_test/Backup

I see the Message on the Client:

Connection accepted from IP of Secondary

On the Secondary:

Restore will overwrite existing data in /vol/ossv_v_test/Backup

Are you sure you want to continue? Y

after that I'm getting

Qtree preserve is complete for /vol/ossv_v_test/Backup

SnapVault: destination transfer from Client:E:\lrep\sv_init to /vol/ossv_v_test/Backup: request refused by source filer; check configuration on source.

Transfer aborted: request refused by source filer; check configuration on source.

Transfer failed: request refused by source filer; check configuration on source.

I have also installed OSSV on my Client and stopped the service because LREP uses the same Port but still same error.

There is no firewall between the Client and the Secondary.

I have also a case opened by Netapp but without a result since 10 Days. so perhaps someone can help.

It seems to be a Problem with the Client but Windows Firewall is dissabled on my Client.

What do I have to configure on my Client to get the restore transfer startet.

Or is still something wrong on the secondary.configured?

Re: LREP_writer error Unknown/unsupported command received

Can you give the exact command lines you used for creating the OSSV backup and for restoring it? LREP_reader and LREP_writer are a little bit picky in their syntax