Subscribe
Accepted Solution

Lif warning

Hello all 

 

Let me explain the configuration. This is a Strech MCC, all working with iSCSI conections, and when I execute metrocluster check run I've got one warning:

 

Component Result
------------------- ---------
nodes ok
lifs warning
config-replication ok
aggregates ok
clusters ok
5 entries were displayed.

 

LIF placement Failure Type: There are no ports on node <nodename> the destination cluster that have the adapter type "NIC" in IPspace "Default" required to host the secondary Vserver <vservername> iSCSI LIF <lif_name>

 

There are no ports on node <nodename>in the destination cluster that have the adapter type "CNA" in IPspace "Default" required to host the secondary Vserver <vservername>iSCSI LIF <lif_name>.

 

And that is because in site A we make the iSCSI connections through nic and cna ports and in site B the opposite:

 

SAN A nic -------- cna SAN A

SAN B cna ------- nic. SAN B

 

I was serching and found this Kb: https://kb.netapp.com/support/s/article/metrocluster-lif-is-not-using-the-expected-interface-on-the-partner-cluster?language=en_US

 

That is very similar but not the same case... So my question: is this a supported configuration and the warning is only "cosmetic"?

 

Many thanks in advanced.

 

Kind regards, 

 

J. Salas.

 

 

Re: Lif warning

Hi,

 

Refer KB https://kb.netapp.com/support/s/article/no-ports-found-on-a-metrocluster-dr-node-connected-to-fabric-with-fabric-name-xx-xx-xx-xx-xx-xx-xx-xx?t=147642... which describes the issue.

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: Lif warning

Hi Sahana, 

 

It's all clear now. Many thanks!

 

Kind regards, 

 

J. Salas.