Subscribe

NDMP backup - no data transfer / backup goes idle

Networker 8.1.3.4

Netapp C mode FAS8020 (ONTAP 8.3)

 

At present we are backing up netapp volumes using NDMP protocol from a single aggregate with no issue. recently we have added a new aggregate and a volume to it, which we are now trying to take backup and so we have added the new same to save set.

 

Once the backup job is triggered, it creates a NDMP session within netapp system as expected, but stays idel with no data transfer there-after.

 

There are no difference with networker client configuration. Onyy difference are the newly added volume is from the newly created aggregate and it is owned through second node. as this a C mode setup this should not make a difference I guess.

 

please advise

Re: NDMP backup - no data transfer / backup goes idle

Hi @skvenkateshan

 

In cluster mode you can setup backups through NDMP at vserver level as well as node level also. Please check which type you are using for taking backups. If it is node level then you need to make some changes just like what you have done on first node.

Re: NDMP backup - no data transfer / backup goes idle

Dear Naveen,

 

Thanks for your input.

 

I have used the cluster name/ junction name, the strange thing noticed is that. the LIF configured for NDMP is owned by one node and the other node acts as a standby. I will try again with the node name/junction when possible and keep you posted.

 

Regards

Re: NDMP backup - no data transfer / backup goes idle

You haveto do it using 3-way backup option, oteherwise it do not work.