Subscribe

NDMP backups failing since upgrading to 8.2.2 cdot

We use Commvault Simpana 10 sp7 as our backup software and back up using svm-scope-mode. Since we upgraded from 8.2.1 to 8.2.2 our backups have been failing with the error "unexpected ndmp error communicating with client". This occurs whether we backup to tape or disk.  We've been working with Commvault support and Netapp support and so far they haven't been able to resolve the issue. Has anyone else experienced this?

 

Thanks in advance,

 

Lorraine

Re: NDMP backups failing since upgrading to 8.2.2 cdot

Hi,

 

I know of a similar (if not identical) case - the only way to make a backup working was to switch to node-scope.

 

Regards,

Radek

Re: NDMP backups failing since upgrading to 8.2.2 cdot

Lorraine,


Did you have any luck resolving this? We are running into similar issues using NDMP to back up volumes on cdot 8.2.2.  So far no luck with Commvault & NetApp.  

Re: NDMP backups failing since upgrading to 8.2.2 cdot

We seemed to have resolved it when we were working on another problem. For the other issue they had us turn off the firewall once we did that our backups started working again. Here's a link to the bug that appears to have been causing the issue, http://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=657078. Hope this helps.

 

Lorraine

Re: NDMP backups failing since upgrading to 8.2.2 cdot

Lorraine,


Thank you for the information & quick reply.  This definitely looks similar to our issue and coorelates to the results from multiple network packet traces.  We'll send this over to Netapp and hopefully move towards a resolution.


Thanks again!

Jarid

Re: NDMP backups failing since upgrading to 8.2.2 cdot

Disabling the Netapp firewall referenced in http://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=657078 resolved our issues when running ONTAP v8.2.2P1:

-Random socket timeouts & disconnections during CDOT NDMP backup jobs using Commvault Simpana 10 SP10.  Configured using SVM-scoped NDMP mode.

-Random "host login failed" messages from NetApp DFM (30+ per day)

 

Thanks again Lorraine!

 

-Jarid