Community

Subscribe
Highlighted
Accepted Solution

OSSV snapvault relationships not showing up under external relationships in Protection Manager

I have about 3 dozen Windows servers backing up to filers in our datacenter via OSSV and Protection Manager.  I've come across a couple cases now where everything goes smoothly however the snapvault relationships never show up under external relationships in Protection Manager.  Is there a way to manually import these relationships or a quick fix to get them to show up?  Snapvault update commands work fine so I know the relationship is ok.

OSSV snapvault relationships not showing up under external relationships in Protection Manager

anyone?

Re: OSSV snapvault relationships not showing up under external relationships in Protection Manager

In case anyone else was having the same issue, I was able to resolve it myself.

In Protection Manager, modify the dataset and under Backup add the target volume to Physical resource then add under Primary data, add the OSSV target directory and it should say it will create a backup relationship between the OSSV target directory and the target volume.

Re: OSSV snapvault relationships not showing up under external relationships in Protection Manager

Hi Jason,

Glad you were able to fix it. I haven't seen this post and so didn't respond back. It's a good idea to share the possible solution for this issue. Also as part of your PM setup don't forget to enable the alerts, you can actually have a very customized alerts from PM. it's a great product as long as you know how to set that up properly and do the right policies. Also please make sure you mark this answered as people can view into this when they come across this issue.

Best,

Ravi

Re: OSSV snapvault relationships not showing up under external relationships in Protection Manager

Strange, I don't see where I can mark it as answered.

Re: OSSV snapvault relationships not showing up under external relationships in Protection Manager

It should be under your question or next to any answer. Are you using IE by any chance?? It works on firefox..