Subscribe

Ontap compatibility versus Commvault

Hi,

Hope this is the right place to ask for the advice. I found some references regarding the compatibility & certified matrix for NetApp Ontap 7.x versions versus CommVault.

Wondering for Ontap 7.3.4 whether is certified yet (For CV 6.1, 7.0, & 8.0)?

Thanks in advanced.

Sean

Re: Ontap compatibility versus Commvault

Welcome to the community

We run it in production without issue.

In answer to your question - Yes

NetApp - http://now.netapp.com/NOW/products/interoperability/  but it points to commvault

Commvault - http://partners.commvault.com/netApp/

Hope it helps

Bren

Re: Ontap compatibility versus Commvault

Noted. That is certified up to 7.3 level, which did not specify on 7.3.4 level I think. Please correct me if I am wrong...

Thanks for the advice.

Sean

Re: Ontap compatibility versus Commvault

Sorry I am a customer but it is my understanding that testing is on Major releases and Maintenance releases are assumed to be OK as "No fundamental system change".

https://now.netapp.com/NOW/products/ontap_releasemodel/PostJul2010.shtml

Recommend you ask your CommVault account manager / engineer for a definite statement that 7.3.4 will work with your version of Commvault.

Hope it helps

Bren

Re: Ontap compatibility versus Commvault

I think that is a reasonable statement, Brendon: if something is signed off against 7.3, then we should assume all minor point releases below that are also accepted by all parties as being acceptable.

Of course that doesn't mean that life is always be perfect, and it is possible that a problem might be run into (despite all our best efforts to QA/test as much as possible!), but I think you would find both/all vendors willing to resolve the problem as rapidly as possible in that circumstance!

cheers

Mike