Subscribe

Oracle OVM support

We are running Oracle OVM 3.1.1 (RHEL v5 hypervisor) with simple LUNS configured on NetApp filer.  No Plug-Ins installed.  We want to upgrade to OVM 3.3.3, (RHELv6 hypervisor).  NetApp support matrix reports support for OVM 3.2.8 as latest supported version.  This was confirmed with support ticket.  Is anyone running OVM 3.3.x with NetApp FC LUNS successfully?  We also have Oracle support ticket opened on this and first response was 'no problem'.

Thanks