Subscribe

Perfstat 8 on 7-mode 8.2.2 - nothing to see in LatX

Hello,

I am troubleshooting some performance issues for a customer and we used Perfstat 8 for a data baseline

 

--verbose -t 60 -i 24,0 -n 10.195.245.47,10.195.245.48 -m 7-mode -s -z --exclude=SHELL=SYSTEMSHELL

 

however, when I upload this file into LatX, all the reports, disk utilization,... are empty... is there any trick how to get perfstat 8 from 7-mode system work in LatX?

 

 Snímek obrazovky 2014-11-13 v 22.35.50.png

Re: Perfstat 8 on 7-mode 8.2.2 - nothing to see in LatX

Unless i'm misspeaking, perfstat 8 is only for cDot.. 

Re: Perfstat 8 on 7-mode 8.2.2 - nothing to see in LatX

Hi, on Data ONTAP 8.2 (we have 8.2.2 here) perfstat 8 should be used as it is noted in KB - https://kb.netapp.com/support/index?page=content&id=1012616

 

Note: The below instructions utilize Perfstat7, which is for Data ONTAP (7-Mode) prior to Data ONTAP 8.2. For Data ONTAP (7-Mode) 8.2+ or Clustered ONTAP. Please check the Related Links below for Converged Perfstat instructions.

Re: Perfstat 8 on 7-mode 8.2.2 - nothing to see in LatX


Unless i'm misspeaking, perfstat 8 is only for cDot.. 

perfstat8 (converged perfstat) supports 8.1 and 8.2 7-Mode. Actually, perfstat7 does not support 8.2 at all. So there must be something else. I would open case with LATX support to investigate (or try posting on netapp tools in private communities).

Re: Perfstat 8 on 7-mode 8.2.2 - nothing to see in LatX

I was just looking at the netapp support tool and it does state that you can use perfstat 8 for 7-mode, but when you click it a box comes up saying that for 7-mode they recommend perfstat 7.. argh!