Subscribe

Protection Manager coupled with current SMVI / SME 4.x

Hello,

IHAC who chose Protection Manager has his tool to manage his Snapvault relationships.

However he has SMVI 2.0 and SME 4.x in production and cannot change them now.

So he wants to know if Protection Manager is able to protect the snapshots taken
by his SMVI / SME 4.x applications.

He wish not to have to write another script to push the snapshots to the vault.

Thanks for your answers.

Regards

Jean-François

Re: Protection Manager coupled with current SMVI / SME 4.x

Hi

SMVI does not have protection manager integration. There are scripts available for SnapVault integration though. SME I believe has protection manager integration.

REgards

Amrita

Re: Protection Manager coupled with current SMVI / SME 4.x

Yes I know that.

I konw SME 6 is integrated, but my customer have SME 4.x

I think my question was: is that possible to protect via Protection Manager (integrate into a protection policy) an existing snapshot taken by SMVI or SME 4.x ?

Re: Protection Manager coupled with current SMVI / SME 4.x

Hello

Does that mean that the new SMVI will not have Protection Manager integration either ?

Regards

Mathieu

Re: Protection Manager coupled with current SMVI / SME 4.x

I don't believe you will be able to do this.  With the new SME/Prot. MGR integration, Prot. MGR knows which snapshot to update from by using info from the SnapInfo location.  There isn't a way within Prot. MGR to tell SV which snapshot to update from.

Re: Protection Manager coupled with current SMVI / SME 4.x

Hi Mathieu,

The next version On command fully integrated the SMVI. You can directly select your datastore from PM and attach it to a Storage Services. You have the same possibility from the next version of VSC. The new release will arrive in April. We saw some demos and screenshots during foresight.

The SME integration will not arrive before end 2011. But we can live with the actual configuration.

Cheers

Julien