Subscribe

SME4.0 and remote verification

Hi,

I have had a good read through the documentation and need some guidance.

We have configured a remote verification server as per the SME4 admin guide, however I cannot see how the lun snapshot is presented to the remote verification server(RVS), I think the one key thing that i am missing is adding the iSCSI iqn for the RVS to the initiator group for the exchange server, I can't see anywhere in the docs that implies that this needs adding but can't imagine how it is done without it - it does mention connecting the iSCSI to the filer but goes into no more detail.

Is adding the RVS iqn to the exchange initiator group the way forward? or am i completely missing something?

Best regards

Mark

Re: SME4.0 and remote verification

Hi,

Just in case anyone has a similar problem, the answer was to select "automatically restore this connection when the system reboots" in the Microsoft iSCSI initiator Targets tab, under the "log on" settings.

Regards

Mark

Re: SME4.0 and remote verification

Hi,

Even I am having issues with remote verification. Could you tell us your setup and how you got it working.

In out setup the excahnge server is san booted via fiber connection and the excahnge db luns are through private (192.168.x.x)iscsi connections to the luns on another filer. We added the RVS on both networks public and private. Wehnwe run the SME manully - the RVS works but when run as a schedulled task fails mounting the luns on the RVS for verification.

We have premium support and we were not able to get much help to resolve this issue so I am trying to find out how other aare implementing RVS.

thanks

Amit