Subscribe

SMVI snapshot fails but manual one doesn't!

Any ideas on this one?  I'm consistently getting the following error during SMVI backup

"Cannot create a quiesced snapshot because the create snapshot operation exceeded the time limit for holding off I/O in the frozen virtual machine."

If I perform a manual quiesced snapshot with memory on vmware, it works fine

The error comes up within seconds of the smvi initiated snapshot, so I don't believe the assertation that it's timed out.

The machine in question is a win2003 domain controller and is basically idle at the time of the SMVI snapshot.

I've tried uninstalling vmware tools, rebooting, reinstalling, rebooting, but no luck.

any ideas?

thanks

Re: SMVI snapshot fails but manual one doesn't!

What happens if you disable the VMware snapshot option and just backup using netapp snapshots using SMVI? IS that successful? Also is the VM properly aligned sometimes that causes issues. Also are you using SMVI 2.0 or a previous version of the product?

Regards

amrita

Re: SMVI snapshot fails but manual one doesn't!

the other machines stored on the volume are fine.  Surely if I don't  choose to have the vmware level snapshot of course the problem will go away, but that doesn't really tell us much.  does it?  or am I missing something obvious?

it's SMVI v2

Re: SMVI snapshot fails but manual one doesn't!

apologies, having re-tested, it seems that snapshots fail for this machine outside of SMVI too, so this is not a netapp-centric problem.  I'll move the question on to vmware forums!