Subscribe

Snap Shot Date and Time not matching the Filers set time and date

I have been doing some research on this topic, and have not come up with an answer yet. My organization just purchase two FAS2020 and I noticed that even though everything else such as logs, seem to show the current time and date in our time zone, when we look at Snap Shots taken in System Manager, or SMVI, the Date Time is always 7 hours in the future.

My question is if this is a configuration issue how can I fix it? If this is standard, is there any work arounds for it.

Best Regards

Re: Snap Shot Date and Time not matching the Filers set time and date

I am not an Ontap guy (I am a SANscreen guy), but any chance your local time zone is 7 hours ahead of GMT? I am wondering if the 2020s have their clocks set to local time, and SMVI is expecting them to be set to GMT

Re: Snap Shot Date and Time not matching the Filers set time and date

Hi and welcome to the Communities

Have you got ntp server in your environment? If yes, then you can configure the filer to get the time from it (e.g. via FilerView -> Filer -> Set Date/Time -> Modify Date/Time). If no, set it manually (via the same wizard), but make sure time zones are exactly the same everywhere! It is known to cause trouble when a filer tries to join an AD, as Europe\London is apparently something different than GMT (don't ask me why).

Regards,
Radek

Re: Snap Shot Date and Time not matching the Filers set time and date

Set the values for timed server options from the CLI,

Filer> options timed

timed.enable                 on         (same value in local+partner recommended)
timed.log                    off        (same value in local+partner recommended)
timed.max_skew               30m        (same value in local+partner recommended)
timed.min_skew               0          (same value in local+partner recommended)
timed.proto                  ntp        (same value in local+partner recommended)
timed.sched                  1h         (same value in local+partner recommended)
timed.servers                time.ntp.microxxxx.net (same value in local+partner recommended)
timed.window                 0s         (same value in local+partner recommended)