Community

Subscribe
Highlighted

SnapProtect SP5 - Why the OSSV Plugin not supportet ???

We know that SnapProtect is the OEM labeled Product form Commvault / Simpana

In the original Version with SP5 you can now use OSSV with this Software and you have an integration in the Management GUI.

BUT with the OEM labeled Version from NetApp you select OSSV to install but the installation ends with an error.

i found this note on the download page for SnapProtect on the NOW Website:

Do not select the OSSV Plugin which includes:

  • OSSV Agent
  • VSS Enabler for OSSV Plugin
  • SnapVault Open Systems Enabler

The OSSV Plugin and its components are not supported in this Service Pack 5 release.

Why the OSSV Plugin not supportet ???

Is it because SnapProtect is limited to backup data residing on a NetApp System ?

Comes this feature with a following ServicePack (Simpana 9.0SP6 is out since April) and if so, when

Is it possible to have a concrete answer from a Product Manager

thanks


Re: SnapProtect SP5 - Why the OSSV Plugin not supportet ???

The OSSV Plugin will be available in the OEM version starting from SnapProtect SP6a (targeted to be released end June 2012), allowing users to backup data residing on non-NetApp systems as well.

The OSSV Plugin in SP5 is an early version that needs some critical fixes, hence it is not supported in SnapProtect SP5 release.

Re: SnapProtect SP5 - Why the OSSV Plugin not supportet ???

thank you for the replay

then I will wait to the SP6a

I will install and test the feature when its available