Subscribe
Accepted Solution

Snapmirror.access host=xxx

Both src and dest can resolve each other via hosts file – If I use the hostname in the snapmirror.access option I receive access denied, however of I use the IP address then the dest filer can access the src.

I would like to use names rather than IPs. Am I missing something here? Is this something to do with reverse lookup etc??

Snapmirror.access host=xxx

It sounds like "options snapmirror.checkip.enable"... if set to on then snapmirror resolves the host name to the ip.  Is it set to off and does switching to on resolve the issue?

Snapmirror.access host=xxx

From the CLI do "rdfile /etc/hosts" and make sure there aren't any weird characters in there causing problems for you.

Snapmirror.access host=xxx

Ok, I have tried changing “options snapmirror.checkip.enable”  without success. I have also double checked the /etc/hosts file entry.

The source filer is a vfiler and I have configured snapmirror from within the vfiler (not the host system, vfiler0), I am wondering if it is an issue with vfilers, Scott???

Do you think vfiler0 needs the same /etc/hosts entry as vfilerxx?

Re: Snapmirror.access host=xxx

Did you check the options in the vfiler? Snapmirror.checkip.enable is also a vfiler option.. Also snapmirror.access.

Typos Sent on Blackberry Wireless

Re: Snapmirror.access host=xxx

Also can you ping from the vfiler and to the vfiler?

Typos Sent on Blackberry Wireless

Snapmirror.access host=xxx

Yes I have set all options from within the vfiler and I can also ping to and from the vfiler (I can snapmirror from the vfiler if I use the destination IP address).

Snapmirror.access host=xxx

Really odd...the name resolves but doesn't work for snapmirror.  If you "telnet ip 10566" you will get a response since it works by ip, but what happens if you "telnet hostname 10566" ?  I am sure you checked, but nslookup responds the same way from a host for ip and host?

Snapmirror.access host=xxx

Sorry, my mistake! Although I did check the hosts via cifs/wordpad, when I checked with rdfile the name was appended with the local filer name!

Snapmirror.access host=xxx

Glad to help.  I always start simple because you never know.