Subscribe
Accepted Solution

Snapmirror error when initializing basline with simulator

Hello,

I have a problem with the simulator of Netapp version 8.1.2

After creating the relationship between the source & destination.

Exactly when i initialize the transfer of the baseline, the virtual machine source crash with the following error

Can you help about this issue please.

Thanks in advance.

Re: Snapmirror error when initializing basline with simulator

what version of workstation are you using and can you attach the vmware log file

Re: Snapmirror error when initializing basline with simulator

Thanks davidrnexonfor your return, I'm using the version 8.

You find in attachement the log files of the virtual machine

Re: Snapmirror error when initializing basline with simulator

When you provisioned the simulator did you right click the *.vmx file and select open with VMware Workstation ? I can't look at the log files now but will today or tomorrow

Re: Snapmirror error when initializing basline with simulator

Hello David,

Thank's for your support, i resolved this issue after a deep investigation.

The problem was there because i enabled the jumbo frames on my both ontap simulators.

who was not the case in my ESX servers.

So for that i disable Jumbo Frames with assigning the value of 1500 to the MTU size

  ifconfig e0a mtusize 1500

and it's working, the transfer of the baseline finished with sucess

Re: Snapmirror error when initializing basline with simulator

Hi good to see you worked it out, sorry I had not found time to look into your logs. I actually seen other weird issues with enabling jumbo frames with the sim and in workstation. When running on vm workstation, like you mentioned above, don't use jumbo frames.