Subscribe

Snapmirror replication caused Network packet loss on Source Filer

We have a Destination Filer FAS2240 which is used for Snapmirror only.

the source is a FAS3220 Cluster on 1Gb/s Ethernet link (LAN)

 

Our Fas2240 Destination snapmirror filer was switched from 100Mb/s to 1Gb/s while Snapmirror was running.

Snapmirror continued to run when the network change was made, but 5 mins later one side of our source filer FAS3220A lost network connectity (ping showing packet loss)

Then after another 5 mins the other half of the source cluster FAS3220B lost network connectivity in the same way, ping packet loss.

We have nfs shares on this dource filer and they were unaccessible at the time, as was ssh and https connectivity.

There wwere a large number of large volumes transferring via Snapmirror at the time.

 

We disconnected the Desination filer from the network and the problem resolved within 5 mins.

 

Our Source and destination filers all have a single interface group with 2 ethernet ports in each (e0a,e0b) configured with a single IP address for each for LAN connectivity.

 

Any thoughs on what the cause of this problem was? We believe nfs should have been higher priority traffic than Snapmirror traffic.

 

OnTap 8.2p3

Re: Snapmirror replication caused Network packet loss on Source Filer

 It is never good idea to serve nfs traffic and snapmirror thru same interface

 

few suggestions

 

for nfs, go via vserver or virtual filer concept

and for SM,  dedicate vlan for that and replicate thru that vlan.

 

 

 

 

Re: Snapmirror replication caused Network packet loss on Source Filer

Is this 7mode or cDOT? What is your MTU setting on both sides includng the network swich? Are you using enccruption on the of the network equipment? Did you check you snapmirror windowsize? What is the bandwdith and latency between the filers?