Subscribe

Snapshots is not being created automatically.

Geeks,

 

Today i got a email from one of the user that he cannot see any snapshots for a particular volume. I checked it and there was none but supposed to be 28 snapshots. I was manually able to create one. Other volumes which has the same volume options and snap sched have their snap shots listed.

 

vol options vol_name

nosnap=off, nosnapdir=off, minra=off, no_atime_update=off, nvfail=off,
ignore_inconsistent=off, snapmirrored=off, create_ucode=on,
convert_ucode=off, maxdirsize=327680, schedsnapname=ordinal,
fs_size_fixed=off, guarantee=volume, svo_enable=off, svo_checksum=off,
svo_allow_rman=off, svo_reject_errors=off, no_i2p=off,
fractional_reserve=100, extent=off, try_first=volume_grow,
read_realloc=off, snapshot_clone_dependency=off, dlog_hole_reserve=off,
nbu_archival_snap=off

 

Please Help.

 

Thanks

Re: Snapshots is not being created automatically.

what is the output from:

 

>snap sched vol_name

Re: Snapshots is not being created automatically.

All of our volumes have the same schedule.

 

snap sched v_volname

 

Volume v_volumename: 0 0 0

Re: Snapshots is not being created automatically.

[ Edited ]

That volume is configured not to take snapshots.

You can disable the scheduled snapshots with either of the following commands:
– snap sched <vol> 0 0 0
– vol options <vol> nosnap on

 

You either need to configure the snapshot schedule on the volume or with a 3rd party application.  It could be that there is another application backing up the other volumes (eg Snapmanager) which is why their local schedules are turned off.

 

What data does the volume contain - CIFS, LUNS  ???