Subscribe

Symantec EV (Enterprise Vault) pass-through performance problem - disabled with RW volumes

We have a customer who opened a case with Symantec for file archival performance with EV and they were given the information below.  We are also having them open a NetApp case and will request joint escalation.  Is this really a NetApp issue and if so, is there a BURT we can track for it?  Any updates or insight would be appreciated.

---------------

Symantec indicated they have had to remove the ability to use pass-through recall when using a NetApp read-write volume because of performance reasons. According to Symantec, functionality was provided in ONTAP 7.3 that Enterprise Vault is leveraging to perform pass-through recall. Symantec indicated that testing within their labs indicated extremely poor performance (maybe one-tenth the expected performance) when configured against at RW volume, so they deliberately disabled the ability for an EV customer to try and use it.

Symantec indicated that it was in NetApp’s court to fix and that they didn’t have any more details if it was being worked on or not.


Please reference page 49 of the following document link below.

Note: For NetApp file servers the pass-through recall feature works  only with
read-only file systems. Pass-through recall is ignored for  read-write file systems.

ftp://exftpp.symantec.com/pub/support/products/Enterprise_Vault_File_System_Archiving/351435.pdf

Re: Symantec EV (Enterprise Vault) pass-through performance problem - disabled with RW volumes

Hi Scott,

I looked around for any burts on this and wasn't able to find anything specific to this problem.   I did come across a KB article on Symantec's page that notes the same thing you had mentioned but doesn't have much details. 

http://seer.entsupport.symantec.com/docs/323320.htm

I've engaged some of the NetApp EV experts and should have a response shortly.

Re: Symantec EV (Enterprise Vault) pass-through performance problem - disabled with RW volumes

Thank you.  Please let me know.  We are competing against EMC on this and a resolution/workaround will help win this.  We are the file services standard at this account and don't want to lose this one.

Re: Symantec EV (Enterprise Vault) pass-through performance problem - disabled with RW volumes

I was able to get more information on this and looks like the lines of communication between Symantec and NetApp are open and the product managers are taking a look at this.

Short answer is - yes there is a performance issue that Symantec noted which is why they disabled it.  Rough estimate was about 1/10 the expected throughput.

Other then that I don't have much more info and hope that our PM's will be able to work with the Symantec team to improve this.

Re: Symantec EV (Enterprise Vault) pass-through performance problem - disabled with RW volumes

I have another large customer who saw this post and is very interested in this feature. Let the PM's know that there is increased demand out there and please keep us updated on the progress we make.

Re: Symantec EV (Enterprise Vault) pass-through performance problem - disabled with RW volumes

This is handled by another group within NetApp and will get them to comment and assist you with your request.

Re: Symantec EV (Enterprise Vault) pass-through performance problem - disabled with RW volumes

Thanks for raising awareness of this. Progress is being tracked in BURT 435538.

Thanks,

Nathan