Subscribe

Takeover starts when reboot is done.

platform:FAS3240AE

ONTAP 7.3.5.1P4

options cf.takeover.detection.seconds 15 (default)

When reboot, takeover is started.

Thu Jul 14 10:39:31 JST [*******: cf.fsm.takeover.rebootExp:ALERT]: Cluster monitor: automatic takeover attempted after detecting that partner is hung in boot

I want to not started takeover when rebooting.

Ithink to change the cf.takeover.detection.seconds setting value.

How much value is everybody setting?

When it is ONTAP 8.0.1, takeover is not started in

the default value.

Sincerely,

Yosuke

Takeover starts when reboot is done.

Hi Yosuke,

    As far as i know for 7.x when the partner is not responding or as in this case rebooting the other node will takeover. If you want your partner not to "takeover" then i would suggest using "cf disable" and then do your reboot. Once its done do "cf enable".

Takeover starts when reboot is done.

We are having  same problem.Other node will takeover when we reboot the filer  by command.

Our Ontap version is 7.3.5.1.Is there any other way to solve  this problem besides "cf disable" ?

Keitaro

Takeover starts when reboot is done.

According to https://kb.netapp.com/support/index?page=content&id=2013323 and https://kb.netapp.com/support/index?page=content&id=3010858 there is 90 seconds grace period for filer to come back in active/active configuration. If this time is not exceeded, you may want to open case with support to investigate.

But really, why would you want to reboot in active/active? Normal way is to use cf takeover/cf giveback.

Takeover starts when reboot is done.

Thank you for your reply.

This is a problem of occering only ONTAP 7.3.5x and FAS32xx AE.

It fixed it when  upgrade to ONTAP 7.3.6 .

Yosuke