Subscribe

VSC4.0 in DOT 8.1 is unable to perform snapshot based backups in Vcenter

Hello,

We installed a FAS2240 in a customer environment with Vmware. The only VSC plugin that is able to talk with DOT 8.1 (required for FAS2240 is this DOT version). Everything seem to work except the snapshot based backups that gives the following message: "did not find any of the datastores or virtual machines to backup". We make sure that we operate on datastores hosted on the FAS2240 and that everything is registered and authenticated. Any ideas?

Many thanks

Jose

Re: VSC4.0 in DOT 8.1 is unable to perform snapshot based backups in Vcenter

Should we escalate to the PM?

Re: VSC4.0 in DOT 8.1 is unable to perform snapshot based backups in Vcenter

Had the same issue today.

Turns out I had not added the storage controllers to the setup section of VSphere. (Although I had added them to the NetApp tab)

To add the hosts open the VSphere client, click the home button, then the NetApp button under Solutions and Applications.

Click the backup and recovery tab from the left and click setup.

Add your storage systems to the list and the backups should now work.

Cheers

Steve

Re: VSC4.0 in DOT 8.1 is unable to perform snapshot based backups in Vcenter

Thanks for the tip!