Subscribe

Volume Inconsistent

Hi,

A couple days ago a volume into an aggregate reach the threshold and due this (I think) the volume became offline. I tried to put the volume online but i get this message "Volume 'svault_HYPREV_Vol5' is inconsistent and may not be brought online. Please contact NetApp Global Support.", also I tried to "resize" the volume to give more space but because the volume is offline doesn't work.

 

So, here is my cuestion. How could/should put the volume online again?

 

**************************       Here I paste the output of a couple of commands that maybe could help       **************************

 

Captura_netapp_1.png



******************************************************************************************************************************************************

 

Captura_netapp_2.png

 

Re: Volume Inconsistent

Hello,

 

We encountered this in a cDOT 8.2 system about a year ago.  Anyway, after working with technical support, it came down to needing to perform a wafliron/wafl_check in order to get the volume back online.  That said, we had an up-to-date snapmirror of the volume, so we  chose instead to just recover the data by mirroring the data back to the aggregate and we deleted the offline/corrupt volume.

 

This may or may not be the same prognosis/situation for you, so definitely contact tech support to make sure you don't undertake some course of action that will either further put your data at risk and/or keep you down for longer than necessary.  I can say that from past experience that a wafliron is a pretty painful/time-consuming process, so for us just restoring the data was a no-brainer.  

 

Good luck,

 

Chris

Re: Volume Inconsistent

Hi,

 

That's gonna be a nightmare... We don't have the snapmirror option activated so...

 

Anyway, thank you very much for your help.

 

Cheers.

 

Re: Volume Inconsistent

better open a case for it

 

Cannot find the answer you need?  No need to open a support case - just CHAT and we’ll handle it for you.