Community

Subscribe
Highlighted

Windows Error on Vcenter server: SMVI 4096 error

Hello,

I have an issue on the Vcenter server ( Windows 2008 R2 server) related to the SMVI 4.1P1.

We have this issue only on 1 storage system Netapp, the other work fine.

Here the message error:

3452167452 [Storage Refresh] ERROR com.netapp.smvi.zapi.ZAPIExecutorFactory - Unexpected error during refresh of storage system "XXXXX": Unknown vfiler name in API request

com.netapp.autozapi.ApiExecutionException: Unknown vfiler name in API request          at com.netapp.autozapi.client.ZapiRunner.run(ZapiRunner.java:157)          at com.netapp.autozapi.client.ZapiRunner.run(ZapiRunner.java:121)          at com.netapp.common.zapi.SmviZapiRunner.run(SmviZapiRunner.java:67)          at com.netapp.smvi.zapi.SevenModeTarget.collectDataInterfacesDefault(SevenModeTarget.java:176)          at com.netapp.smvi.zapi.SevenModeTarget.collectDataInterfaceForVfiler(SevenModeTarget.java:273)          at com.netapp.smvi.zapi.SevenModeTarget.collectDataInterfaces(SevenModeTarget.java:162)          at com.netapp.smvi.zapi.SevenModeTarget.refresh(SevenModeTarget.java:124)          at com.netapp.smvi.zapi.SevenModeTarget.refreshChildVfilers(SevenModeTarget.java:135)          at com.netapp.smvi.zapi.SevenModeTarget.refresh(SevenModeTarget.java:125)          at com.netapp.smvi.zapi.ZAPIExecutorFactory$RefreshThread.doRefresh(ZAPIExecutorFactory.java:538)          at com.netapp.smvi.zapi.ZAPIExecutorFactory$RefreshThread.run(ZAPIExecutorFactory.java:497)

Do you have any idea?

I have already check the permissioning.

Please let me know if you need more details.

Thanks a lot in advance for your help.

Re: Windows Error on Vcenter server: SMVI 4096 error

Hi Robin Matthieu,

Go through this thread, you may find a solution

https://communities.netapp.com/thread/29934

Regards,

Hari

Re: Windows Error on Vcenter server: SMVI 4096 error

Thanks a lot. I have already saw this thread, and unfortunately, it's not the same issue.

I have this issue:

Unknown vfiler name in API request

and not

"system-get-version" to "XXX.XXX.XXX.XXX" threw exception: Authorization failed

Thanks a lot