Subscribe

interconnect error

Hi,

 

We have metrocluster system and getting interconnect error messages.

 

[Node02:monitor.globalStatus.critical:CRITICAL]: Controller failover of Node01 is not possible: unsynchronized log.
[Node02:scsitarget.vtic.down:notice]: The VTIC is down.
[Node02:cf.fsm.takeoverOfPartnerDisabled:error]: Failover monitor: takeover of Node01disabled (interconnect error).
[Node02:scsitarget.vtic.up:notice]: The VTIC is up.

 

Ontap keep going giving that message.

 

We checked switch config both fcvi port showing healty than checked cables , SFP but none of them has problem.

 

We also opened a case but still could not find out why we are getting this messages.

 

 

Any ideas ?

 

Thanks,

Tuncay

Re: interconnect error

can you please send me the case# in a private message? would take a look at the case and come back to you.

 

Thx,

 

ak.

Re: interconnect error

if that is not working you can also send to <forumusername>@netapp.com 

Re: interconnect error

Selam Tuncay,

 

There is bug looks like causes same errors that you've provided. Here it recommends to upgrade FOS.

 

http://mysupport.netapp.com/NOW/cgi-bin/bol?Type=Detail&Display=488377

 

Regards,

 

Murat.

Re: interconnect error

these bugs are pretty old and should be fixed in all current releases.

 

ak.

Re: interconnect error

Selam Murat,

 

The switch OS is up to date . The fcvi ping is not wotking on one port . When we disable that port from switch, error messages stoping. 

 

We replaced sfp, cables but it did not work.

 

Thanks,

Tuncay

Re: interconnect error

Which hardware platform and which version of ONTAP are you running?

Re: interconnect error

Version : 8.2.3 7-Mode

Hardware : FAS6280