[ Edited ]

Hi there,


We have been getting these event logs.  Been looking at the other posts but not getting anywhere.



secd.conn.auth.failure: Vserver (xxx_svm1) could not make a connection over the network to server (ip, port 445) via interface xxx.x.180.249. Error: Operation timed out.



This message occurs when the Vserver cannot establish a TCP/UDP connection to or be authenticated by an outside server such as NIS, LSA, LDAP and KDC. Subsequently, some features of the storage system relying on this connection might not function correctly.
Ensure that the server being accessed is up and responding to requests. Ensure that there are no networking issues stopping the Vserver from communicating with this server. If the error reported is related to an authentication attempt, ensure that any related configurable user credentials are set correctly.



PInging from the command using the lif that is reported to be the issue resulted  Ok (is alive).  Please advise before we open a case with support.




ping -vserver xxx_svm1 -lif xxx_svm1_lif06 -destination



Also tried this command:


nas::> vserver services name-service dns check -vserver xxx_svm1
                              Name Server
Vserver       Name Server     Status       Status Details
------------- --------------- ------------ --------------------------
xxx_svm1  up           Response time (msec): 4
xxx_svm1  up           Response time (msec): 1
2 entries were displayed.




Re: secd.conn.auth.failure:



tell you the true. i suspect they didn't properly fixed:


is it happening only when the system has high load? specific interval? any actual impact?

i'm on 9.1P6 on my and i still get similar ones when i'm hammering the system (in my case high 10K IOPS of CIFS workload generated by robocopy).




Re: secd.conn.auth.failure:


Thank you so much for the post.  Exactly what you described.  Its often the same time when we have robocopy jobs running (copy data to the cloud).


No impact to work.