Subscribe

snapvault lag keeps growing

[ Edited ]

I am snap vaulting serveral volumes. One volumes lag keeps growing for some reason.

I have tried deleting it and recreating it but it still has the same problem. Any idea what 

I can do to trouble shoot this and hopefully resolve this issue?

 

 

na3-2:/vol/apps       na-snap:/vol/na3_2_apps/apps            Snapvaulted    02:47:08   Idle
na3-2:/vol/ftp        na-snap:/vol/na3_2_ftp/ftp              Snapvaulted    02:47:05   Idle
na3-2:/vol/mail       na-snap:/vol/na3_2_mail/mail            Snapvaulted    166:28:29  Idle
na3-2:/vol/home       na-snap:/vol/na3_2_home/home            Snapvaulted    02:46:58   Idle
na3-2:/vol/vol0       na-snap:/vol/na3_2_vol0/vol0            Snapvaulted    02:47:08   Idle
na-snap> snapvault snap sched na3_2_mail
create na3_2_mail sv_daily 6@0@mon-sat preserve=default,warn=0
create na3_2_mail sv_hourly 6@0-23 preserve=default,warn=0
create na3_2_mail sv_weekly 4@0@sun preserve=default,warn=0
na-snap> snap list na3_2_mail
Volume na3_2_mail
working...

%/used %/total date name
---------- ---------- ------------ --------
0% ( 0%) 0% ( 0%) Jun 25 11:00 sv_hourly.0
0% ( 0%) 0% ( 0%) Jun 25 11:00 na-snap(0118042590)_na3_2_mail-base.170 (busy,snapvault)
0% ( 0%) 0% ( 0%) Jun 25 10:00 sv_hourly.1
0% ( 0%) 0% ( 0%) Jun 25 09:00 sv_hourly.2
0% ( 0%) 0% ( 0%) Jun 25 08:00 sv_hourly.3
0% ( 0%) 0% ( 0%) Jun 25 07:00 sv_hourly.4
0% ( 0%) 0% ( 0%) Jun 25 06:00 sv_hourly.5
0% ( 0%) 0% ( 0%) Jun 25 00:00 sv_daily.0
0% ( 0%) 0% ( 0%) Jun 24 00:00 sv_daily.1
0% ( 0%) 0% ( 0%) Jun 23 00:00 sv_daily.2
0% ( 0%) 0% ( 0%) Jun 22 00:00 sv_daily.3
0% ( 0%) 0% ( 0%) Jun 21 00:00 sv_weekly.0
0% ( 0%) 0% ( 0%) Jun 20 00:00 sv_daily.4
0% ( 0%) 0% ( 0%) Jun 19 00:00 sv_daily.5
42% (42%) 12% (12%) Jun 14 00:00 sv_weekly.1
42% ( 0%) 12% ( 0%) Jun 07 00:00 sv_weekly.2
na-snap> snapvault status -l na3-2:/vol/mail
Snapvault is ON.

Source:                 na3-2:/vol/mail
Destination:            na-snap:/vol/na3_2_mail/mail
Status:                 Idle
Progress:               -
State:                  Snapvaulted
Lag:                    167:04:58
Mirror Timestamp:       Thu Jun 18 12:19:07 PDT 2015
Base Snapshot:          na-snap(0118042590)_na3_2_mail-base.170
Current Transfer Type:  -
Current Transfer Error: -
Contents:               Replica
Last Transfer Type:     Resync
Last Transfer Size:     26959668 KB
Last Transfer Duration: 04:23:48
Last Transfer From:     na3-2:/vol/mail

Here is the source system:

na3-2> snap list mail
Volume mail
working...

  %/used       %/total  date          name
----------  ----------  ------------  --------
  0% ( 0%)    0% ( 0%)  Jun 25 11:00  sv_hourly.0    (acs)
  1% ( 1%)    0% ( 0%)  Jun 25 10:00  sv_hourly.1    
  2% ( 1%)    0% ( 0%)  Jun 25 09:00  sv_hourly.2    
  3% ( 1%)    0% ( 0%)  Jun 25 08:00  sv_hourly.3    
  4% ( 1%)    1% ( 0%)  Jun 25 07:00  sv_hourly.4    
  4% ( 0%)    1% ( 0%)  Jun 25 06:00  sv_hourly.5    
 19% (16%)    4% ( 3%)  Jun 25 00:00  sv_daily.0     (acs)
 29% (16%)    7% ( 3%)  Jun 24 00:00  sv_daily.1     
 50% (37%)   16% ( 9%)  Jun 18 12:19  na-snap(0118042590)_na3_2_mail_mail-src.1 (snapvault)

Re: snapvault lag keeps growing

Hi

 

How do you transfer these snapshots? (DFM, OnTap...)

 

Why has the relationship the volume graymail and you show snap list from a different volume (mail)?

 

Have you configured snapvault snap sched on the source if not using DFM or scripts?