Subscribe

snmp.agent.resp.failed:warning

We have a server at 10.100.2.21 monitoring snmp values on nas1 and nas2.  We keep receiving the following error in the CLI on both our filers (nas1 and nas2):

nas1> Mon Jun 13 12:12:55 PDT [nas1: snmp.agent.resp.failed:warning]: Could not send response to host : 10.100.2.21 : reason : Failure could be due to either DNS/gateway misconfiguration or takeover/giveback in progress

SNMP seems to be working fine (monitors working from 10.100.2.21), cf status shows 'up' and cf monitor shows:

nas1> cf monitor

  current time: 13Jun2011 12:15:21

  UP 43+13:56:52, partner 'nas2', cluster monitor enabled

  VIA Interconnect is up (link 0 up, link 1 up), takeover capability on-line

  partner update TAKEOVER_ENABLED (13Jun2011 12:15:20)

Gateway / DNS are all configured correctly.

Any ideas what could be causing this?

Thanks!

snmp.agent.resp.failed:warning

I've got a customer with the same warning snmp messages in syslog about every 4-5 minutes:

Mon Jul 25 17:54:24 CEST [hostname:snmp.agent.resp.failed:warning]: Could not send response to host : 192.168.1.1: reason : Failure could be due to either DNS/gateway misconfiguration ortakeover/giveback in progress

At the moment no solutions.

If i get some i will post it.

snmp.agent.resp.failed:warning

Hello,

the customer with the same problem is using the "easy inventory" software for monitoring snmp devices.

did you insert the actual netapp.mib file for the ontap release. you can find it in <hostname>\c$\etc\mib\netapp.mib

thanks for your response