Subscribe

unable to SSH - Netapp 8.2.1RC1

I unable to connect ( SSH - putty )  to netapp sim runnning 8.2.1RC1 7 mode,  can someone please help me?

 

 

Re: unable to SSH - Netapp 8.2.1RC1

Can you ping the IP? if so can you check ssh is enabled "options ssh.enable on"

Re: unable to SSH - Netapp 8.2.1RC1

Hi,

 

Use the secureadmin commands to set up and enable the secure protocols, SSH and SSL.

ex : secureadmin setup -f -q ssh

The -f  option forces setup to run even if the SSH server has already been configured.
The -q  option is the non-interactive mode for setting up SSH. See the na_secureadmin(1) man
page for more information

After you have set up SecureAdmin to enable SSH and SSL, the following options are set to on:

    options ssh.enable
    options ssh2.enable (if you enabled SSHv2 during SecureAdmin setup)
    options ssh.passwd_auth.enable
    options ssh.pubkey_auth.enable
    options httpd.admin.ssl.enable

 

Thanks

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Re: unable to SSH - Netapp 8.2.1RC1

Thanks for the reply..

 

I am not able to ping the IP as well, earlier it worked fine but not any more.  SSH, SSL are enabled.

Re: unable to SSH - Netapp 8.2.1RC1

Is your network adapter on the VM set correctly?

Re: unable to SSH - Netapp 8.2.1RC1

yes, that is set perfectly.

Re: unable to SSH - Netapp 8.2.1RC1

if you can't ping it then check your network settings (gateway\dns\ip) whast the output of "ifconfig -a" and "rdfile /etc/rc". Is it interface on a particular vlan?

Re: unable to SSH - Netapp 8.2.1RC1

I dont have any VLAN, i have enclosed screen shot of the requested details. Can you please help me on this?  

Please let me know if you need any details.

 

Thanks in advance.

Re: unable to SSH - Netapp 8.2.1RC1

Change the network adapter to NAT: Used to share the hosts IP and see if you can ping

Re: unable to SSH - Netapp 8.2.1RC1

tried all those things but no luck.