Subscribe

vFiler migration to 3270 running 8.1RC2 fails with "destination must be at least 7.3.3"

Hey guys - we are upgrading our clusters to 8.1RC2 (while adding a pile of new disk)

I'm opening a case - looks like we might need a testpoint to pass this bogus check with NMC 3.1 (BTW we used to download NMC via DFM - but now DFM is EOL'ed - so where does NMC come from?)

The image insert on this forum is erroring out - so here is the error:

https://docs.google.com/document/pub?id=1BLKr-28FnCUkPZV5vx97NL3wdfaoW2mRmjs46ni_ewo

thanks

Fletch.

Re: vFiler migration to 3270 running 8.1RC2 fails with "destination must be at least 7.3.3"

Case 2002694851 opened - I hope to get the testpoint ASAP - image insert worked this time:

thanks

Re: vFiler migration to 3270 running 8.1RC2 fails with "destination must be at least 7.3.3"

Nmc is still there in on command 5. Same Download link works. With on command 5 you are hitting this error?

Re: vFiler migration to 3270 running 8.1RC2 fails with "destination must be at least 7.3.3"

yes, I show

Edition: Standard edition of DataFabric Manager server

Version: 5.0.0.7636 (5.0)

NMC 3.1:

I believe these are the latest.

I hope to get the workaround soon - no contact yet from Netapp support

thanks

Re: vFiler migration to 3270 running 8.1RC2 fails with "destination must be at least 7.3.3"

Definitely the test point not lining 7.3.5 in your example. Which should be supported. Escalate the case and you should get the workaround. Oncommand5 added a lot more support with 8.1 but most won't be on it until GA.

One last thing. Do you have the exact dfm plugin for your 7.3.5 patch release?

Re: vFiler migration to 3270 running 8.1RC2 fails with "destination must be at least 7.3.3"

Scott - I'm hearing conflicting things

My SE spoke to a TME(?) and he contends vfiler migration is not supported in this case -

"The reason: Sync SnapMirror is not supported between major releases of Data ONTAP."

who is right?

I want to use datamotion for non-disruptive upgrades - this was the whole reason to wait for 8.1 with datamotion...

thanks,

Fletcher

Re: vFiler migration to 3270 running 8.1RC2 fails with "destination must be at least 7.3.3"

Scott - do you have a reference for DFM plugins - I'm not sure what you mean here.

"Do you have the exact dfm plugin for your 7.3.5 patch release" -

I am initiating the vFiler migration from the latest NMC 3.1 connected to the latest Oncommand (DFM) v 5

I'm not aware of where plugins sit in this scenario.

thanks

Re: vFiler migration to 3270 running 8.1RC2 fails with "destination must be at least 7.3.3"

BTW - I think email notifications are broken for the forums - I have email notifications turned on and did not know of any replies until I logged in just now.