Subscribe

vSphere 5 metrocluster support

We currently have a Fabric Metrocluster with a FAS3140 using ESXi 4.1.

Does anybody know if Netapp will provide support with ESXi 5?

This following VMware knowledgebase article doesn't list ESXi 5 as a supported configuration http://kb.vmware.com/kb/1001783

Thanks

Mark

Re: vSphere 5 metrocluster support

Well, that is VMware KB article, it is probably better to ask VMware

From NetApp point of view there is nothing special in MetroCluster. As long as your configuration is supported with ESXi 5 (check IMT) it is also supported in MetroCluster.