Subscribe

Able to SNMPwalk on a single controller only,even we configured SNMP on both the controller .

Hi Team,

In my environment we are using 2 NetApp FAS 2240 model each contain 2 active/active controllers . For monitoring purpose we have enabled SNMP on all 4 controllers but we are able to SNMPWALK   on a single controller on each device not on anther controller in a storage device  .

We are unable to do SNMPWALK on both the controllers  even we configured the SNMP on both  .(Here with  1a controller IP SNMPWALK data not getting ,we are able to get SNMP data with IP of 1b controller ). same problem with 2nd NetApp device also  .

FYI

both controllers are in active/active fail-over mode .and through single controller Ip getting both controller data in SNMPWALK .

below is the way i configure SNMP in all controller

----------------------------------------

snmp init 0

options snmp.enable off

snmp contact support@mail.com           

snmp location location name      # add respective location name

snmp traphost add 192.168.X.XX

snmp community add ro public

snmp traphost add 192.168.X.XX 

options snmp.enable on

snmp init 1

------------------------------------------

#snmpwalk -v2c -c public <1b_controller ip>  (getting snmp data )

#snmpwalk -v2c -c public <1a_controller ip>  (Not getting snmp data )

--------------------------------------------------

Please Help me out , How can i get the SNMP data through second controller also  ??

Please le me know if any information needed from my side .

Thank you in advance

vajrala

Re: Able to SNMPwalk on a single controller only,even we configured SNMP on both the controller .

Can any one guide me??.

Re: Able to SNMPwalk on a single controller only,even we configured SNMP on both the controller .

Any help on this ??

I am not sure i posted in right community or not.

Re: Able to SNMPwalk on a single controller only,even we configured SNMP on both the controller .

This is pretty obvious but you have the option above set incorrectly:

options snmp.enable should be set to :

options snmp.enable

snmp.enable                  on

Hopefully its not that easy