Subscribe

How to reinstall FAS2040?

Hello,

we had a FAS 2040 in our warehouse and would like to use it again. We try to power it on withour any network cable because it has the same IP addresses as our new Netapp filers. If we connect it we have the following messages:

AMI BIOS8 Modular BIOS

Copyright (C) 1985-2009,  American Megatrends, Inc. All Rights Reserved

Portions Copyright (C) 2009 NetApp, Inc. All Rights Reserved

BIOS Version 6.1

+++++++++++++++++++++++++++++++++++

Boot Loader version 2.1

Copyright (C) 2000-2003 Broadcom Corporation.

Portions Copyright (C) 2002-2008 NetApp

 

4096MB RAM installed

Could not set environment variable 'BMC_FIRMWARE_URL': Environment variable is read-only

CPU Type: Intel(R) Xeon(R) CPU                  @ 1.66GHz

   

Starting AUTOBOOT press Ctrl-C to abort...

Loading X86/freebsd/image2/kernel:..0x200000/8113940 0x9bcf14/724580 0xa6e000/593920 Entry at 0x00248810

Loading X86/freebsd/image2/platform.ko:0xaff000/386720 0xb5e6a0/28064 0xb65440/120496

Starting program at 0x00248810

NetApp Data ONTAP 8.1.4P2 7-Mode

Copyright (C) 1992-2014 NetApp.

All rights reserved.

md1.uzip: 25536 x 16384 blocks

md2.uzip: 5760 x 16384 blocks

*******************************

*                             *

* Press Ctrl-C for Boot Menu. *

*                             *

*******************************

Sep 05 09:42:25 [localhost:cf.nm.nicTransitionUp:info]: HA interconnect: Link up on NIC 0.

Sep 05 09:42:26 [localhost:rv.connection.established:info]: cfo_rv is connected on NIC 0

Sep 05 09:42:30 [localhost:cf.nm.nicTransitionDown:warning]: HA interconnect: Link down on NIC 0.

Sep 05 09:42:30 [localhost:rv.connection.torndown:info]: cfo_rv is torn down on NIC 0

Sep 05 09:42:30 [localhost:cf.rv.notConnected:error]: Connection for 'cfo_rv' failed.

Sep 05 09:42:32 [localhost:fci.initialization.failed:error]: Initialization failed on Fibre Channel adapter 0b.

Sep 05 09:42:32 [localhost:fci.initialization.failed:error]: Initialization failed on Fibre Channel adapter 0a.

Sep 05 09:42:35 [localhost:sas.initialization.failed:error]: Initialization failed on SAS adapter 0d.

Fri Sep  5  9:42:37 GMT [bmc.asup.smtp:err]: SMTP Client Error: Code 4, Can't connnect to SMTP server                                                                                                  .

Sep 05 09:42:38 [localhost:diskown.isEnabled:info]: software ownership has been enabled for this system

Sep 05 09:42:38 [localhost:dcs.framework.enabled:info]: The DCS framework is enabled on this node.

add host 127.0.FL10.1: gateway 12 CPL7.0.20.1

EDGER is enabled. Checklist = 0x7ff841ff

Sep 05 09:42:39 [localhost:wafl.memory.status:info]: 1994MB of memory is currently available for the WAFL file system.

Sep 05 09:42:39 [localhost:fmmb.instStaWAt.change:info]: RNno mailbox instaINnce on local sidG:e.

Sep 05 09:4 02:39 [localhost: dfmmb.instStat.chisange:info]: no mksailbox instance  fon partner side.ou

.fm.noMBDisksOrI9 [localhost:cf!

d not find the local mailbox disStks. Could not deortermine the firmagware state of the e partner througAdh the HA intercoapnnect.

ters found:

2 Fibre Channel Storage Adapters found!

2 SAS Adapters found!

0 Parallel SCSI Storage Adapters found!

0 ATA Adapters found!

 

Target Adapters found:

0 Fibre Channel Target Adapters found!

2 iSCSI Target Adapters found!

1 Unknown Target Adapters found!

 

Check that disks have been assigned ownership to this system (ID 142221332) using the 'disk show' and 'disk assign'

commands from maintenance mode.

 

WARNING: there do not appear to be any disks attached to the system.

No root volume found.

Rebooting... (press ctrl-c during boot to break reboot loop)

 

Fri Sep  5 09:42:41 UTC 2014

Uptime: 1m6s

System rebooting...

Fri Sep  5  9:42:44 GMT [bmc.asup.send:notice]: Sending ASUP: WARNING: REBOOT (abnormal).

We also try to enter the Boot Menu, but we have no idea how to proceed:

LOADER-B> help

Available commands:

version             Print loader and BIOS version.

update_flash        Updates the boot flash with the firmware image on the PC-Card.

netboot             Boots the supplied URL off the network.

boot_diags          Boots the diagnostic image off of the PC-Card.

boot_backup         Boots the backup image of Data ONTAP off of the PC-Card.

boot_primary        Boots the primary image of Data ONTAP off of the PC-Card.

boot_ontap          Boots the correct image of Data ONTAP

update_bmc          Updates the BMC firmware

bmc reboot          Reboot the BMC

bmc flash           Update the BMC firmware

flash               Update a flash memory device

bye                 Reset the system.

set date            Set current date

set time            Set current time

set console         Change the active console device

lsmod               Per-file metadata.

autoboot            Automatic system bootstrap.

go                  Start a previously loaded program.

boot                Load an executable file into memory and execute it

load                Load an executable file into memory without executing it

ping                Ping a remote IP host.

arp                 Display or modify the ARP Table

ifconfig            Configure the Ethernet interface

show date           Display current time according to RTC

show time           Display current time according to RTC

show devices        Display information about the installed devices.

savenv              Save the environmental variables.

saveenv             Save the environmental variables.

unsetenv            Delete an environment variable.

set-defaults        Reset all system environmental variables to default values.

setenv              Set an environment variable.

printenv            Display the environment variables

help                Obtain help for loader commands

Do you know where can I find some documentation or how to start? Thanks.

Re: How to reinstall FAS2040?

Sergi -

Do you have support on this filer, or is it a used unit from Ebay ?

If you have support you can get all kinds of documentation on mysupport.netapp.com.

If not - see the Ctrl-C boot menu and use option 4a to wipe the filer clean, or ...

Let it boot, and do 'setup' from the boot prompt ...

Wishing you the best of luck !

I hope this response has been helpful to you.

At your service,

Eugene E. Kashpureff, Sr.

Independent NetApp Consultant, K&H Research http://www.linkedin.com/in/eugenekashpureff

Senior NetApp Instructor, IT Learning Solutions http://sg.itls.asia/netapp

(P.S. I appreciate points for helpful or correct answers.)