Subscribe

IBM DS4800

IHAC who is using IBM DS4800 and DS5300. The NOV 6 matrix states that DOT v.8.0.4 7-mode is the current latest release supported for the DS4800.DS5300 is supported up to DOT v8.1.2 -mode. How can we get support DOT 8.1.2 for the DS4800?

Re: IBM DS4800

You should submit a PVR to see if this configuration can be supported.  These types of support questions can only be answered via PVR and not in a community discussion.