Subscribe

Netapp Fas2040 doesn't want booting

Hi,

 

I have Fas2040, but after i choose maintenance (4a) and the process finish. i don't how to boot the ontap, because i'm trying with command boot_primary and boot_backup and boot_ontap always failed.

 

the messsages error on the below :

Fri Jul 30 22:25:38 GMT [javavm.javaDisabled:warning]: Java disabled: Missing /etc/java/rt131.jar.
Fri Jul 30 22:25:38 GMT [httpd.servlet.jvm.down:warning]: Java Virtual Machine is inaccessible. FilerView cannot start until you resolve this problem.

 

and i'm trying from browser to open also failed, the error on the below :
Error 503 HTTP is not licensed.To administer this filer, use /na_admin/ . 
Error 500 Servlets not enabled

anyone on this forum can help me, the actually i want use this hardware (Netapp Fas2040) before using my ex customer friend. And the customer already closed the company, so any information (license) in this hardware i don't know previously.

 

other information :

LOADER-B> version

Variable Name Value
-------------------- --------------------------------------------------
BIOS_VERSION 6.1
LOADER_VERSION 2.1
LOADER-B>

 

LOADER-B> printenv

Variable Name Value
-------------------- --------------------------------------------------
CPU_NUM_CORES 2
BOOT_CONSOLE uart0a
BIOS_VERSION 6.1
BIOS_DATE 07/29/2010
SYS_MODEL FAS2040
SYS_REV B0
SYS_SERIAL_NUM 850000077836
MOBO_MODEL System Board XVII
MOBO_REV 000
MOBO_SERIAL_NUM 8020163
CPU_SPEED 1666
CPU_TYPE Intel(R) Xeon(R) CPU @ 1.66GHz
savenv saveenv
ENV_VERSION 1
NVRAM_CLEAN false
last-OS-booted-raid-ver 9
fmmbx-lkg-0 B774B36011E09D09A0005FAF46FF2B98000011BC0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000A0CC0050F8D151180000000000000000000000000000000000000000000000000000000000000000
fmmbx-lkg-0b B774B36011E09D09A0005FAF46FF2B98000011BC00000000A0CC0050502C7018000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000
last-OS-booted-wafl-ver 19744
last-OS-booted-ver NetApp Release 7.3.5.1
REBOOT_REASON REBOOT_HALT_CMD
partner-sysid 0142237893
fc-port-0a 9
fc-port-0b 9
fmmbx-lkg-1 C4DDEDA011E09D09A000CB855EFF2B980032DDEF00000000A0CC0050B85751180000000000000000000000000000000000000000000000000000000000000000A0CC005068F551180000000000000000000000000000000000000000000000000000000000000000
fmmbx-lkg-1b C4DDEDA011E09D09A000CB855EFF2B980032DDEF000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000
BIOS_INTERFACE 86C0
BOOT_FLASH flash0a
update_bmc bmc flash $BMC_FIRMWARE_URL
LOADER_VERSION 2.1
ARCH X86_ELF
BOARDNAME SB_XVII
PRIMARY_KERNEL_URL fat://boot0/X86_ELF/kernel/primary.krn
BACKUP_KERNEL_URL fat://boot0/backup/X86_ELF/kernel/primary.krn
GX_PRIMARY_KERNEL_URL fat://boot0/X86/freebsd/image1/kernel
GX_BACKUP_KERNEL_URL fat://boot0/X86/freebsd/image2/kernel
ntap.init.kernelname X86/freebsd/image1/kernel
DIAG_URL fat://boot0/X86_ELF/diag/diag.krn
GX_DIAG_URL fat://boot0/X86/diag/kernel
FIRMWARE_URL fat://boot0/X86_ELF/firmware/SB_XVII/firmware.img
BMC_FIRMWARE_URL fat://boot0/X86_ELF/firmware/SB_XVII/bmc.img
AUTOBOOT true
AUTOBOOT_FROM PRIMARY
AUTO_FW_UPDATE true
BOOTED_FROM OTHER
boot_ontap autoboot boot0
boot_primary setenv BOOTED_FROM PRIMARY; boot -elf $GX_PRIMARY_KERNEL_URL $PRIMARY_KERNEL_URL
boot_backup setenv BOOTED_FROM BACKUP; boot -elf $GX_BACKUP_KERNEL_URL $BACKUP_KERNEL_URL
netboot setenv BOOTED_FROM NETWORK; boot -elf
boot_diags boot -elf $GX_DIAG_URL $DIAG_URL
ldkern load -elf $GX_PRIMARY_KERNEL_URL $PRIMARY_KERNEL_URL
update_flash flash -backup $FIRMWARE_URL flash0a
version printenv BIOS_VERSION LOADER_VERSION
CF_BIOS_VERSION 6.1
CF_LOADER_VERSION 2.1

Re: Netapp Fas2040 doesn't want booting

Hi there,

 

From the messages you've posted, boot_ontap looks to have worked successfully, however the httpd that serves filerview has not come up. This is because the system has been reformatted.

 

Unfortunately, without the license codes, and access to the software images, it's not something you can recover from.

 

Re-enabling the filerview web interface requires re-installing the ONTAP software, and re-enabling the protocols requires licenses from our support site. Your friend's login should still work if you return the equipment to them.