Subscribe

No anonymous login

Hi,

i try to connect to my netapp ftp server but without success...

My ftp settings: (FAS2040)

ftpd.3way.enable         off
ftpd.anonymous.enable    on
ftpd.anonymous.home_dir  /vol/ftp_test
ftpd.anonymous.name      anonymous
ftpd.auth_style          mixed

ftpd.bypass_traverse_checking off

ftpd.dir.override

ftpd.dir.restriction     off
ftpd.enable              on

ftpd.explicit.allow_secure_data_conn on

ftpd.explicit.enable     off
ftpd.idle_timeout        900s
ftpd.implicit.enable     off
ftpd.ipv6.enable         off
ftpd.locking             none
ftpd.log.enable          on
ftpd.log.filesize        512k
ftpd.log.nfiles          6
ftpd.max_connections     500

ftpd.max_connections_threshold 0%

ftpd.tcp_window_size     28960

Error message:

220 nas-01 FTP server (NetApp Release 7.3.4: Thu May 27 17:52:48 PDT 2010) ready

Name (IP:root): anonymous

331 Guest login ok, send ident as password.

Password:

530 Login incorrect.

ftp: Login failed.

Any ideads?

Thanks!

Re: No anonymous login

u need to edit the /etc/passwd file for a local login to have the FTP user added:

for example

ftp::65533:65533:FTP Anonymous:/vol/homedir

and what's the qtree style for ur homedir? should be unix

and u need to export ur homedir in exports file

thanks

Jeff

Cannot find the answer you need?  No need to open a support case - just CHAT and we’ll handle it for you.