Subscribe
Accepted Solution

PANIC: The 0 is not a supported platform, cpu_reset called on cpu#0

Hello

 

 

Inherited a FAS3210. Seeing the following:

 

Phoenix TrustedCore(tm) Server
Copyright 1985-2006 Phoenix Technologies Ltd.
All Rights Reserved
BIOS version: 5.1.1
Portions Copyright (c) 2007-2011 NetApp, Inc. All Rights Reserved

CPU = 1 Processors Detected, Cores per Processor = 2
Intel(R) Xeon(R) CPU E5220 @ 2.33GHz
Testing RAM
512MB RAM tested
5120MB RAM installed
6144 KB L2 Cache
System BIOS shadowed
USB 2.0: MICRON eUSB DISK
BIOS is scanning PCI Option ROMs, this will take few seconds...
+++++++++++++++++++


Boot Loader version 3.2
Copyright (C) 2000-2003 Broadcom Corporation.
Portions Copyright (C) 2002-2008 NetApp

CPU Type: Intel(R) Xeon(R) CPU E5220 @ 2.33GHz


Starting AUTOBOOT press Ctrl-C to abort...
Loading X86_64/freebsd/image1/kernel:0x100000/3401320 0x53f000/3229520 0x853750/1227824 Entry at 0x80148a80
Loading X86_64/freebsd/image1/platform.ko:0x980000/569180 0xab4480/535320 0xa0af60/17256 0xb36f98/29808 0xa0f2c8/1360 0xb3e408/4080 0xa0f818/54268 0xa1cc18/71003 0xa2e178/1504 0xb3f3f8/4512 0xa2e758/256 0xb40598/768 0xa2e858/968 0xb40898/2904 0xa2ec20/112 0xb413f0/336 0xa2eca0/137088 0xb41540/142200 0xa50420/425 0xa75c60/8377 0xab4392/237 0xa77d20/126120 0xa969c8/121290
NetApp Data ONTAP 8.0.2P4 7-Mode

PANIC: The 0 is not a supported platform

version: NetApp Release 8.0.2P4: Tue Nov 15 16:16:47 PST 2011
cpuid = 0
Uptime: 1s

The operating system has halted.
Please press any key to reboot.

System halting...
cpu_reset called on cpu#0

 

Any idea for direction? I want to reseat the RAM. All shelves are unplugged from controllers, still get the same error.

 

thanks

 

Re: PANIC: The 0 is not a supported platform, cpu_reset called on cpu#0

If filer is on LOADER prompt, what does "printenv" show you?

You should see Model or other information.  ( I bet its not there)

You should open a P1 Support case. 

 It might be a hardware failure/ bug.

 

 

Re: PANIC: The 0 is not a supported platform, cpu_reset called on cpu#0

greetings!

 

 

I reseated all DIMMs in either controller, the error is gone.

 

thank you for the reply, this is solved.

 

hope to get a reply as well on cabling issue. same chassis, trying to figure out what the cabling should be fits the circle->square priciple.

 

thanks again