Subscribe
Accepted Solution

metrocluster fabric FCVI port reset

hi there , we have a customer, verison 8.3.1P1 with fabric metrocluster config with E-series netapp used as disk drives. They receive some fcvi port reset for the last 1 week , the messages is as ,

 

NOTICE fcvi.link.down: alertId="InterconnectAdapterOfflineAlert", alertingResource="2100000e1ec327e6", alertingResourceName="1a", possibleEffect="DR protection of NVRAM mirror might be compromised.", probableCause="Cable_tamper", probableCauseDescription="Physical link on port 1a is offline.", additionalInfo="None" 3/21/2017 10:12:59 bimnet-01

 

NOTICE fcvi.update.link.state: FC-VI adapter: Physical link is down on port 1a. 3/21/2017 10:12:59 bimnet-01 ERROR fcvi.qlgc.receive.error: FC-VI adapter: Received bad frame on port 1a. Mailbox-1 = 4102, Mailbox-2 = 1636. Resetting the port. 3/21/2017 10:11:50 bimnet-01

 

ERROR fcvi.qlgc.FrameDiscardErr: FC-VI adapter: Discarded a received frame because of a receive frame error. Port 1a, QP name = WAFL, QP index = 2, exchange ID 0xf5, address offset 0xd000, remote node's system id = 536974961. 3/21/2017 10:11:10 bimnet-01

 

ERROR fcvi.qlgc.qpErr: FC-VI adapter: FCVI driver on port 1a received QP Error. QP name = WAFL, QP index = 0x2, VI state = Error(state code = 0x3), sub-error = Message ID error(OOD)(error code = 0x6). Remote node's system id = 536974961.

 

 

Then the FCVİ port resets and generates dump. as it says it can be because of the bad cable ,but i am not sure does anybody have an idea?

 

thanks

Re: metrocluster fabric FCVI port reset

Hi,

 

Hope this KB article helps, https://kb.netapp.com/support/s/article/ka31A0000000yQsQAI/how-to-troubleshoot-an-ha-interconnect-error-in-a-fabric-metrocluster?t=1490173352269

 

 

Thanks

 

 

If this post resolved your issue, help others by selecting ACCEPT AS SOLUTION or adding a KUDO.

Highlighted

Re: metrocluster fabric FCVI port reset

Thanks a lot for the answer ,

 

But i could not get further much, so i decided to open a case, i will update all with the new process.

 

regards

Re: metrocluster fabric FCVI port reset

Hi there

 

after a long time , we had changed the SFP which was located on the SAN switch, on port 8 (the ısl link port )

 

and then port reset errors stopped

 

for your information

 

regards