Subscribe

Altavault in multi Forest Active Directory

Hi, has anyone got an Altavault running 4.2 / 4.2P1 in a multi domain / forest environment? I am finding that the Altavault cannot recognise certain AD groups (Domain Local) and am unable to use resources in Domains with Forest Trusts (When adding objects via the security tab of a share I get an error that it cannot find the DC's in the target domain). Domains with external trusts work fine. I am trying to pinpoint if this is purely an issue with our environment or the Altavault. I've read a few posts relating to AD issues and the 4.2 firmware

 

Thanks,

 

James

 

Re: Altavault in multi Forest Active Directory

Hi James,

Unfortunately, AltaVault 4.2 and higher are not currently supported with multi domain/forest configurations today. Engineering is aware of this request and product management will have that on the roadmap for a future AltaVault release. There will be a maintenance release for 4.2 which should address some of the known issues with AltaVault's revision to the SMB stack, but your ask is specifically a feature request you will need to make to your NetApp sales rep at this time.

 

Regards,

Christopher

Re: Altavault in multi Forest Active Directory

Hi Christopher, thank you for your reply. It's good to finally get that confirmation after spending weeks troubleshooting this with support. Unfortunately this limitation basically makes the Altavault unfit for purpose in an enterprise environment which is very bad news for us!

 

I hope the new firmware will provide some solutions soon