Subscribe

Connect-NcController : Could not connect to on port 80 for protocol HTTP.

For some reason, I can no longer connect to this cluster via powershell.  I am connecting to admin vserver IP.  The script works on other clusters and used to work on this one.  How do I troubleshoot?

H

At \\Bocntdfs1\share\CITC\ESD\Private\Documentation\NAS\Powershell\cdot_vol_create_ghp.ps1:210 char:1

+ Connect-NcController -Name $admin_vs -Credential $user  -ErrorAction stop

+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    + CategoryInfo          : InvalidResult: (x.xx.xx.xx:NcController) [Connect-NcController], NaConnectionException

    + FullyQualifiedErrorId : HttpConnectionFailed,DataONTAP.C.PowerShell.SDK.ConnectNcController

Re: Connect-NcController : Could not connect to on port 80 for protocol HTTP.

Check you firewall settings on the network?  or your httpd options on the controller (cluster)  to make sure they match the other clusters. 

Re: Connect-NcController : Could not connect to on port 80 for protocol HTTP.

I’ve checked firewall on lif. What exactly do you mean by “http options”?

Doug Clendening

(c) 713-516-4671